www.ypnh.net > wEBlogiC 10.3支持jDk7吗

wEBlogiC 10.3支持jDk7吗

不支持,目前只有12C支持。

weblogic11g好像还只能支持jdk1.6,不能支持jdk1.7,weblogic12c好像能支持jdk1.7

首先说我不知道怎么解决。但是我有建议: 1.weblogic10.3,支持的是jdk1.6,我吧我原本用的myEclipse5.5GA换了8.0的 (建议你吧用到的别的 软件 工具及其相关更换支持jdk1.6版本的,也就是项目全部用jdk1.6这样就同步了) 2、用低版本的weblic吧...

oracle网站我看了下下载介质基本都是jar包的,通用版本,jdk需要自己安装,你最好去oracle edocs看下support文档,操作系统及jdk都有详细说明的。

最高支持JDK1.6

带的是1.6的JDK,不是,是根据weblogic的版本选择JDK,当然如果不支持64的系统中就不能用64位的。

现在很多人在使用SSH架构(Spring, Struts, Hibernate)开发, Tomcat 上开发完了, 认为往WebLogic上一放, 就可以正常的运行. 然而实际情况并非这么简单.。 首先是JDK支持问题, Tomcat 5.0 开始都支持 Java 5和 Java EE 5, 但 WebLogic 8 只支持 JD...

首先说我不知道怎么解决。但是我有建议: 1.weblogic10.3,支持的是jdk1.6,我吧我原本用的myEclipse5.5GA换了8.0的 (建议你吧用到的别的软件工具及其相关更换支持jdk1.6版本的,也就是项目全部用jdk1.6这样就同步了) 2、用低版本的weblic吧,...

带的是1.6的JDK,不是,是根据weblogic的版本选择JDK,当然如果不支持64的系统中就不能用64位的。

weblogic9-->jdk1.5 weblogic10.XXX-->jdk1.6 weblogic12c-->jdk1.7 随便改会有兼容上的问题。

网站地图

All rights reserved Powered by www.ypnh.net

copyright ©right 2010-2021。
www.ypnh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com