www.ypnh.net > jDk1.7.0 的 JAvA API 文档去哪里下啊?

jDk1.7.0 的 JAvA API 文档去哪里下啊?

可以去官网下载 最新的不一定适合学习,刚去官网看了下这是地址: http://www.oracle.com/technetwork/java/javase/downloads/ea-jsp-142245.html下方有一个“JDK 7 Documentation”就是了

安装jre时会复制java/javaw/javaws到window的system32目录,可以直接执行。 javac只有你把javac所在的目录加到PATH的前面,然后才可以执行javac jdk1.7.0_01后面的数字是版本号,你下载的是什么版本,数字会有所不同

.java文件可以放在任何地方 之所以放在别的地方出错,是因为你没有把javac所在的路径放在系统path变量中,导致只有 在javac所在的当前目录才可以运行javac。 如果jdk做了 这么些年,还有这样的问题,想想也是醉了。

oracle官网有中文版的。你可以通过中文版登录,然后下载。JDK最好的下载地方肯定是官网。各种版本都有

下载tomcat6就可以。 tomcat6配置方法。 打开eclipse,依次选择window-perfrences进去设置的主界面。 在左侧搜索或者直接找到server.然后单击该选项。在下图的右侧有个列表,我们可以看到已经配置好的tomcat列表。这里我们点击add.配置我们自己...

下载tomcat6就可以。 tomcat6配置方法。 打开eclipse,依次选择window-perfrences进去设置的主界面。 在左侧搜索或者直接找到server.然后单击该选项。在下图的右侧有个列表,我们可以看到已经配置好的tomcat列表。这里我们点击add.配置我们自己...

windows 系统 在桌面上(用鼠标右键点击)我的电脑→属性→高级→环境变量→然后根据你的jdk的安装目录设置 如:jdk安装在:C:\Program Files\Java\jdk1.7.0_04 配置时选择新建(系统的,用户的都可以) 在变量名填 path, 变量值填 C:\Program Files...

一定要这个版本吗?不是生产环境的话就换个其他版本吧。。兼容的

你没有理解classpath的含义,classpath是你javac后产生的.class文件所在的文件夹,你要进行java XXX(表示你的.class文件)操作,就应当先进入这个文件夹。点"."就表示你所在文件夹进行;如果你要引入其他的类,也应当把你要引入类所在文件夹的上...

不能 不管多简单的类 就是hello world也是不行的 我试过的 开发人员都是用低版本开发 高版本兼容低版本

网站地图

All rights reserved Powered by www.ypnh.net

copyright ©right 2010-2021。
www.ypnh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com