www.ypnh.net > EClipsE%jEE...,EClipsE%JDK和EClipsE%jAvA有什么...

EClipsE%jEE...,EClipsE%JDK和EClipsE%jAvA有什么...

eclipse-JDK 就是JDK,只不过是名字加了eclipse,必装的 eclipse-java就是eclipse工具,用来编程java的普通工具,很好用,很多功能 eclipse-jee是增强的eclipse普通工具,多了编写j2ee的功能,例如jsp,struts。。。 eclipse-java也可以通过添加...

eclipse的J2SE和eclipse的J2EE的区别就是一个是建立application应用,一个建立WEB应用,这跟JDK没关系,所有Java程序运行都必须要具备JDK。你那提示没有JRE或者JDK,应该是eclipse自己找不到JRE了,eclipse本身也是Java编写的,他的运行也是需要...

一个就可以了! 使用这些IDE的时候, 可以使用自带的, 也可以配置为你安装的JDK! 选择你Java的安装路径: 点击finish! 勾上刚才的那个JDK, 点击OK就可以了! 所有的IDE都可以这么设置!

jdk 是java程序的开发环境~~ jre是java程序的运行环境~~~ eclipse是基于java的集成开发平台~~ 缺少jdk将不能开发java程序,缺少jre你的程序将不能运行~~

Eclipse 是java的开发环境 也就是所说的IDE 而jdk 则是真正让java程序运行起来的机制 也就是说用Eclipse的同时你也不能缺少jdk 而JRE就是java完成开发后发布的一种格式罢了!

安装 那是必须的啊!!! 安装jdk 还的配制下 如果你用jsp 还的用 tomcat 也需要配制 配制的方法如下 . 我的jdk1.6.0安装目录为:D:\JAVA\jdk1.6.0 ,你可按我的设置进行相应的设置,只是路径有所不同: 首先,我的电脑---->属性----->高级---->...

Dosgi.requiredJavaVersion=1.5表示最低是1.5版本。1.6当然可以用。 如果你JDK是1.4版本,打开eclipse时则会报错. 事实上,如果你是1.4版本,但你把上面改成Dosgi.requiredJavaVersion=1.4. 也能打开eclipse,但是编译运行java程序时候可能会出...

看你这个报错“类文件具有错误的版本52.0应为50.0” 52.0对应的是jdk1.7,50.0对应的是jdk1.6 可能依赖的jar包编译时的jdk版本大于当前编译的jdk版本。 看你这个报错的bean应该是简单的entity bean,应该没有什么复杂的依赖关系。 建议在Propertie...

项目指定的jdk是在打包文件比如maven的pom文件中指定的 eclipse使用的jdk是自定义指定的,在preferences下的java下就可以了。 看法你自己找找,这个比较好找。

不用的,可以不在同一个目录下,可以根据需要选择JDK版本 步骤如下: Eclipse中,窗口——首选项--JAVA--已安装的JRE——添加。 JRE名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写JDK1.6. JRE主目录,单击浏览选择你的JDK路经。记住,...

网站地图

All rights reserved Powered by www.ypnh.net

copyright ©right 2010-2021。
www.ypnh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com