www.ypnh.net > TOMCAT7需要几点几的JDK?

TOMCAT7需要几点几的JDK?

好像tomcat7.0.6x版本是使用的jdk6编写的,7.0.70之后的用的是jdk7,你使用jdk7肯定没问题

1.5 以上就可以,最好用1.6及以上的。因为tomcat7是在1.6jdk的时候就发了几个版本

jdk1.8肯定是支持tomcat7的。 tomcat底层运行的就是java的Socket,也就是说tomcat是在jdk环境下运行的。而且这也不是问题,tomcat本来就是用java语言写的,java版本高1.8肯定支持tomcat7了,好像tomcat7在某个版本(7.0.72,具体记不清楚了)之前...

JDK,eclipse,tomcat的位数 和你电脑系统的位数要统一 比如都是32位 或者都是64位。 还有JDK 现在最好装版本7 或者版本8 因为有些东西可能需要高版本支持。 tomcat最好用解压版的 不要用安装版的。 如果没有可以留下联系方式 传给你

大版本号一般用6.0,已经出现了稳定版了.在大版本号确定的情况下,越新越好. 肯定是有要求的.6.0和7.0是根据新的jdk开发的.更加快速一些!

建议使用JDK1.6或者1.7,1.5有点旧了,1.8又太新了

这个问题我怎么感觉没有意义呢 JDK 和 Tomcat都是为了登陆web界面而用到的东西 必须配套使用的 要是出现了问题,,,把Tomcat重启一下就行了 具体的和版本应该没有太大的关系 我不是说版本不重要,只是出了问题和你提问的问题没有太大的关系 好...

只需要重新制定jdk的路径就可以,从jdk6换成jdk7的路径。 1、修改Tomcat三个配置文件,"tomcat/bin/catalina.sh" 、 "tomcat/bin/setclasspath.sh" 、 "tomcat/conf/server.xml" 。 1) 在catalina.sh文件和setclasspath.sh文件开头的空白处加上...

都不需要,要知道版本,去maven reposity的网站去看吧,一般不用更新的,都够用,jdk用1.8吧

支持,看看你的类是不是在1.7的java环境编译的,还有看看你的tomcat使用的jre是不是1.8的,是不是装了多个不同版本的jre,可能是tomcat引入的jre和jdk的不一样

网站地图

All rights reserved Powered by www.ypnh.net

copyright ©right 2010-2021。
www.ypnh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com