www.ypnh.net > HiBErnAtE Tools安装报错

HiBErnAtE Tools安装报错

从你的错误报的错误信息来看是依赖冲突。 Hibernate Tools工具的安装是和eclipse的版本对应的,你在选择下载或者通过更新的方式安装的时候应该先查看你的eclipse版本。然后下载对应的版本。 http://www.jboss.org/tools/download/

换MyEclipse,里面已经集成将j2ee插件; 因为Hibernate要和jdk还有Eclipse版本对应,请参阅网站:http://www.jboss.org/tools/download/

建议你装个myeclipse,它集成好多j2ee插件

我和你犯过一样的错误。 Edit Configuration窗体Main选项下hibernate version 有没有改变,选用默认的3.5。我是这样解决的,希望对你有帮助

要放在dropins目录下

1、首先,要去Hibernate的网站下载这个工具包。一个大约14M的ZIP压缩文件。 http://jaist.dl.sourceforge.net/sourceforge/jboss/HibernateTools-3.2.4.Beta1-R200810311334.zip 2、解压缩下载好的文件,释放出features和plugins这两个文件夹和...

1、首先,要去Hibernate的网站下载这个工具包。一个大约14M的ZIP压缩文件。 http://jaist.dl.sourceforge.net/sourceforge/jboss/HibernateTools-3.2.4.Beta1-R200810311334.zip 2、解压缩下载好的文件,释放出features和plugins这两个文件夹和...

请仔细看Details里的提示。。。。。 将里面的提示都贴出来

在eclipse中安装Hibernate Tools方法:可以选择离线安装 1. 通过百度“hibernatetools”,找到hibernatetools的官网 2. 点击链接进入后,可以看到【Download】,单击【Download】,便进入了下载页面 3可以看到只有JBoss Tools和JBoss Developer St...

在eclipse的插件市场中搜索jboss tools,这个里面就包含hibernate tools

网站地图

All rights reserved Powered by www.ypnh.net

copyright ©right 2010-2021。
www.ypnh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com